Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - WhatsApp Service Degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
During the specified timeframe you may have noticed inbound WhatsApp traffic experiencing delays.

Start (UTC): 29 May 07:43
End (UTC): 29 May 08:30
Impact: Inobund WhatsApp traffic processing delays
Posted May 29, 2023 - 08:49 UTC
Investigating
We are currently experiencing issues with delayed processing of inbound WhatsApp traffic. Our dedicated team is currently investigating the situation, and more information will follow within the next 30 minutes.
Posted May 29, 2023 - 08:37 UTC