Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - SMS over HTTP API degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
Our dedicated team has verified that only large requesters were impacted by this issue, and they encountered error 500 for their requests.

Start (UTC): 06 June 2023 16:14
End (UTC): 07 June 2023 10:20
Impact: Possibility of encountering error 500 when submitting requests of a large size.
Posted Jun 07, 2023 - 10:29 UTC
Investigating
We are currently experiencing difficulties with the SMS HTTP API service. As a result, you may encounter rejected requests with error code 500. Our team is actively investigating the issue, and we will provide you with more information as soon as possible.
Posted Jun 07, 2023 - 10:05 UTC