Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Degradation of multiple services

Incident Report for Infobip

Resolved

The incident has been resolved.
Start (UTC): 25 February 2026 10:04
End (UTC): 25 February 2026 10:47
Impact: Incoming traffic was not processed correctly due to an issue with senders. This caused issues with Answers service.
Also, users could not select senders when creating campaigns.
Posted Feb 25, 2026 - 11:03 UTC

Update

We are continuing to investigate the issue.
Please note that the issue affected multiple services including Moments and Answers.
You may notice that you can't select senders for all channels when creating campaigns and that incoming messages are not being received.
Posted Feb 25, 2026 - 10:47 UTC

Investigating

We are currently experiencing an issue with Answers service on our Global (Europe) data center.
You may notice that incoming traffic is not processed correctly and that traffic is processed with significant delay.
Our team is investigation and we will share more details in the following updates.
Posted Feb 25, 2026 - 10:33 UTC
This incident affected: Moments (Global (Europe)) and Answers (Global (Europe)).