Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United Arab Emirates and Great Britain - General service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and the services are once again operational.
During the specified timeframe, you may have experienced discrepancies while using our services over the United Arab Emirates and Great Britain data centers.

Start (UTC): 12 February 13:31
End (UTC): 12 February 22:19
Impact: Errors while accessing our platform or use our services
Posted Feb 12, 2024 - 22:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2024 - 20:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2024 - 19:17 UTC
Update
The dedicated team is still working on this issue on priority. We will share more details soon.
Posted Feb 12, 2024 - 18:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2024 - 17:13 UTC
Update
The dedicated team is working on a definitive fix for the service degradation, once available, we will share more details.
Posted Feb 12, 2024 - 16:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2024 - 16:00 UTC
Update
Our dedicated internal network team is still actively working to resolve the issue. More updates will be shared soon.
Posted Feb 12, 2024 - 15:28 UTC
Identified
The issue has been identified as there is a network issue with the connections towards affected data centers. The team is working diligently to resolve the issue.
Posted Feb 12, 2024 - 14:58 UTC
Update
The issue is still being investigated. The entire service is down on the affected data centers. More updates will be shared soon.
Posted Feb 12, 2024 - 14:21 UTC
Investigating
We are currently experiencing general issues over United Arab Emirates and Great Britain data centers. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Feb 12, 2024 - 13:49 UTC
This incident affected: Customer Portal Login/Homepage (Great Britain, United Arab Emirates), Moments (Great Britain, United Arab Emirates), SMS (Great Britain, United Arab Emirates), SMPP (Great Britain, United Arab Emirates), and Voice (United Arab Emirates).