The issue has been successfully resolved and the service is once again operational.
Start (UTC): 13 November 2025 00:40 End (UTC): 13 November 2025 06:32
Impact: During this period, you may experience errors while trying to register a template over the portal, as well as 5xx errors while calling the following API endpoints:
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 06:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2025 - 04:02 UTC
Identified
A fix is being implemented. We will share more information in the next update.
Posted Nov 13, 2025 - 02:47 UTC
Update
We are taking steps to address this and will update you as soon as we have more information.
Posted Nov 13, 2025 - 01:42 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2025 - 01:16 UTC
Investigating
We are currently experiencing a service degradation affecting WhatsApp Templates services across multiple datacenters. You may experience errors while trying to register a template over our portal, as well as 5xx errors while calling the following API endpoints:
We sincerely apologize for any inconvenience this may cause. Our engineering team is actively investigating the issue, and we will provide further updates as soon as they become available.
Posted Nov 13, 2025 - 00:48 UTC
This incident affected: WhatsApp Business (Global (Europe), United States).