Start (UTC): 31 July 2025 11:40 End (UTC): 31 July 2025 13:06 Impact: Data center degradation affecting all deployed services.
Posted Jul 31, 2025 - 13:20 UTC
Identified
The root cause of the issue has been identified as the fiber cable break has occurred on the operator's network infrastructure. Our team is communicating with the relevant parties to get more information. More information to follow in the next update.
Posted Jul 31, 2025 - 12:39 UTC
Investigating
We are currently experiencing general issues over Pakistan data center. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Jul 31, 2025 - 12:06 UTC
This incident affected: Integrations (Pakistan), MMS (Pakistan), Mobile Push Notifications (Pakistan), Customer Portal Signup/Login (Pakistan), People (Pakistan), Moments (Pakistan), Conversations (Pakistan), Answers (Pakistan), Channels and Numbers (Pakistan), Email (Pakistan), RCS (Pakistan), Live Chat (Pakistan), Analyze (Pakistan), Other Portal Apps (Pakistan), ChatApps (Pakistan), SMS (Pakistan), Number Lookup (Pakistan), WhatsApp Business (Pakistan), SMPP (Pakistan), HTTP API (Pakistan), SIP Trunk (Pakistan), and Voice (Pakistan).