Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple locations - Multiple service degradation
Incident Report for Infobip
Resolved
Degradation is resolved, full functionality of channels and services is restored upon multiple locations.

Start time (UTC): 04 September-2024 04:54
End time (UTC): 04 September 2024 07:57

Impact - multiple services over multiple locations were affected. (Global - Germany, India, Turkey, United States, United Arab Emirates data centers affected).
You may have experienced issues with Portal access, multiple Portal services including Moments and People module, sending traffic over multiple communication channels - SMS, Voice, Mail, Whatsapp, MMS
Posted Sep 04, 2024 - 08:45 UTC
Update
Our dedicated teams are still actively working on a resolution for the described degradation, new information will be shared via Status Page updates.
Posted Sep 04, 2024 - 08:19 UTC
Identified
Our dedicated teams are working on a resolution for the described degradation, as soon as new information is available it will be shared in a new Status Page update.
Posted Sep 04, 2024 - 07:14 UTC
Update
We are currently experiencing a degradation on multiple services, multiple locations affected. You may experience issues with accessing our Customer Portal and sending traffic.
Our dedicated team is investigating the cause of the issue, more information will be provided in the next update.
Posted Sep 04, 2024 - 06:14 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 05:40 UTC
Investigating
We are experiencing a degradation on multiple services on Global (Germany) data center. You may experience issues with accessing our Customer Portal and sending traffic
Our team is still investigating the cause of the issue, more information will be provided in the next update.
Posted Sep 04, 2024 - 05:06 UTC
This incident affected: Customer Portal Login/Homepage (Global (Europe), India, Turkey, United Arab Emirates), People (Global (Europe), India, Turkey, United Arab Emirates), Moments (Global (Europe), India, Turkey, United Arab Emirates), SMPP (Global (Europe), India), and HTTP API (Global (Europe), India).