Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) Customer Portal People Import Degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational. Files can be uploaded via Customer Portal again.

Start (UTC): 20 February 08:38
End (UTC): 20 February 09:44
Impact: Degradation on importing files to People and Broadcast modules via Customer Portal (CUP).
Posted Feb 20, 2023 - 10:06 UTC
Monitoring
Our teams have identified and deployed a fix to resolve the issue at hand. We are closely monitoring the status of the noted People module services.
Posted Feb 20, 2023 - 09:58 UTC
Investigating
We are currently experiencing issues with our People Import services which can be observed as a delay in uploading files to Broadcast and People modules. Our teams are investigating the issue at the moment
Posted Feb 20, 2023 - 08:43 UTC