The issue has been successfully resolved, and the Conversations notifications service is now fully operational. Users may need to refresh their browser for the notifications to appear correctly.
Start (UTC): 03 September 2025 11:50 UTC End (UTC): 04 September 2025 07:53 UTC
Impact: Conversations pop-up notifications not appearing
Posted Sep 04, 2025 - 09:06 UTC
Investigating
This is to inform you that we are experiencing issues with our Conversations pop-up notifications service on Global (Europe) data center. This is a user interface issue that is not affecting traffic processing or any other functionality of the Conversations service. We will keep you posted with further updates.
Posted Sep 04, 2025 - 07:35 UTC
This incident affected: Conversations (Global (Europe)).