Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

India - Planned maintenance of network infrastructure
Scheduled for May 7, 19:00 - 22:00 UTC
Update
The scheduled maintenance has been postponed to the following timeframe:

Start (UTC): 07 May 2024 19:00
End (UTC): 07 May 2024 22:00
Purpose: Network infrastructure optimization

While not expected, connectivity interruptions of up to a cumulative of 15 minutes are possible for hosted services within the maintenance time window.
Posted Apr 02, 2024 - 07:21 UTC
Scheduled
Within the below specified timeframe, we will undergo a planned maintenance procedure with the goal of optimizing our India Data Center's networking infrastructure.

Start (UTC): 09 April 2024 19:00
End (UTC): 09 April 2024 22:00
Purpose: Network infrastructure optimization

While not expected, connectivity interruptions of up to a cumulative of 15 minutes are possible for hosted services within the maintenance time window.
Posted Mar 26, 2024 - 12:59 UTC
This scheduled maintenance affects: Mobile Push Notifications (India), Mobile Identity (India), Customer Portal Login/Homepage (India), People (India), Moments (India), Analyze (India), Conversations (India), Answers (India), Channels and Numbers (India), Other Portal Apps (India), Email (India), RCS (India), Live Chat (India), SMTP (India), ChatApps (India), SMS (India), Number Lookup (India), WhatsApp Business (India), SMPP (India), HTTP API (India), Voice (India), and SIP Trunk (India).