Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - WhatsApp service degradation
Incident Report for Infobip
Resolved
Issues with WhatsApp have been resolved.
Start (UTC): 06 March 2023 09:38
End (UTC): 06 March 2023 10:30
Impact: The processing of traffic was affected due to issues with WhatsApp senders.
Posted Mar 06, 2023 - 11:20 UTC
Identified
Our team has identified the cause of the issue and is working on a resolution.
Posted Mar 06, 2023 - 10:45 UTC
Investigating
We are observing issues with WhatsApp service. Our team is investigating the issue, more details will follow in the next update.
Posted Mar 06, 2023 - 10:20 UTC