Start (UTC): 05 September 2025, 22:47 End (UTC): 06 September 2025, 00:08
Impact: General degradation of services hosted on the India data center
Posted Sep 06, 2025 - 00:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2025 - 00:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2025 - 00:13 UTC
Update
We are continuing to investigate the issue.
Posted Sep 06, 2025 - 00:02 UTC
Investigating
We are currently experiencing a degradation across multiple services in our India data center. Our engineering team is investigating the issue, and further updates will follow shortly.
Posted Sep 05, 2025 - 23:33 UTC
This incident affected: Customer Portal Signup/Login (India), Email (India), RCS (India), SMS (India), WhatsApp Business (India), and Voice (India).