Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Indonesia - Customer Portal service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the Customer Portal service is once again fully operational.
During the specified timeframe, you may have experienced issues with accessing some parts of the Customer Portal.

Start (UTC): 31 January 08:22
End (UTC): 31 January 09:13

Impact: Issues with loading specific modules on Customer Portal (Account settings, User Management)
Posted Jan 31, 2024 - 09:20 UTC
Update
We are continuously investigating the issue. Preliminary investigation points to issues with accessing other parts of the Customer Portal, while login to the Portal is operational.
Posted Jan 31, 2024 - 09:06 UTC
Investigating
We are experiencing a degradation of our Customer portal services. You may experience issues with accessing or using our Customer Portal.
Our team is still investigating the cause of the issue, more information will be provided in the next update.
Posted Jan 31, 2024 - 08:39 UTC
This incident affected: Customer Portal Login/Homepage (Indonesia).