Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Planned Maintenance of Moments service infrastructure

Scheduled for Aug 25, 08:00 - 11:00 UTC

Update

UPDATE:

Please note that this maintenance activity will no longer be performed on the following locations which were mentioned previously: Global (Europe), EU Region-locked, India, United States. These changes are also reflected in the components section below.

After further planning and time estimates, it was decided that works on the mentioned locations will be performed at a later date - https://status.infobip.com/incidents/4wmprrrl530f

Start: 25 August 2025, 08:00 UTC
End: 25 August 2025, 11:00 UTC
Purpose: Moments system upgrade and optimization
Posted Aug 13, 2025 - 13:12 UTC

Scheduled

We will be upgrading our Moments service infrastructure on multiple locations to enhance performance and reliability of our platform. During the maintenance window, you may experience brief delays in message processing or slight interruptions with services that rely on our messaging system. No major interruptions are expected.

Start: 25 August 2025, 08:00 UTC
End: 25 August 2025, 11:00 UTC
Purpose: Moments system upgrade and optimization
Posted Aug 08, 2025 - 14:04 UTC
This scheduled maintenance affects: Moments (Great Britain, Indonesia, Pakistan, Saudi Arabia, Turkey).