The scheduled maintenance has been completed and all services are functioning as expected.
Posted Jun 04, 2024 - 07:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 04, 2024 - 05:30 UTC
Scheduled
We will undergo a planned maintenance of the Bulk Message Scheduling Service hosted on the Global (Germany) data center. Infobip customers submitting bulk traffic via HTTP API or the Customer Portal may notice up to a cumulative 5 minutes of message processing delays within the below specified timeframe.
Start (UTC): 04 June 2024 05:30 End (UTC): 04 June 2024 07:30 Purpose: Bulk Scheduling Service optimization
Posted May 15, 2024 - 08:34 UTC
This scheduled maintenance affected: Moments (Global (Germany)) and HTTP API (Global (Germany)).