Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Customer Portal: Platform login degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and users can now again login to Customer portal.

Start (UTC): 09 March 00:51
End (UTC): 09 March 02:54
Impact: Users may be unable to login on Customer Portal to use features.
Posted Mar 09, 2023 - 03:13 UTC
Investigating
We are experiencing degradation of login to Customer Portal due to which users might be unable to login on Portal. Our team is investigating the issue, more details will follow in the next update.
Posted Mar 09, 2023 - 02:24 UTC