Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

India - OMNI HTTP API Service Degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again fully operational.
During the below timeframe, customers may have experienced processing issues for traffic submitted toward OMNI endpoint "/omni/1/advanced" with multiple failover steps.

Start (UTC): 27 August 07:26
End (UTC): 27 August 08:07
Impact: Processing issues for HTTP API requests submitted towards the /omni/1/advanced endpoint.
Posted Aug 27, 2024 - 08:21 UTC
Investigating
We are currently experiencing issues with the HTTP API service over India data center, affecting the OMNI endpoint - /omni/1/advanced.
Our engineering team is working on a resolution and further updates will follow.
Posted Aug 27, 2024 - 07:53 UTC
This incident affected: HTTP API (India).