Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 05, 2024 - 20:00 UTC
Scheduled
We will undergo a planned maintenance with the goal of optimizing the Conversations service database infrastructure hosted on the Global (Germany) data center.
Start (UTC): 05 June 2024 20:00 End (UTC): 06 June 2024 02:00 Purpose: Database infrastructure optimization
While impact is not expected, short periods of Conversations interface slowness are possible throughout the activity timeframe.
Posted May 22, 2024 - 09:26 UTC
This scheduled maintenance affected: Conversations (Global (Europe)).