The issue has been successfully resolved, and email delivery to support@infobip.com is once again operational.
Start (UTC): 28 Aug 2025 13:38 End (UTC): 28 Aug 2025 15:10
Impact: Inbound emails towards support@infobip.com were not reaching our platform.
Posted Aug 28, 2025 - 15:57 UTC
Investigating
Please be advised that we are currently experiencing an issue with email delivery to support@infobip.com, as messages sent to this address may not be reaching our systems.
Our technical teams are actively investigating the root cause and working to resolve the issue as a priority. We appreciate your patience and will provide updates as soon as more information becomes available.
Posted Aug 28, 2025 - 14:37 UTC
This incident affected: Other Portal Apps (Global (Europe), EU Region-locked, Great Britain, India, Indonesia, Pakistan, Qatar, Saudi Arabia, Turkey, United Arab Emirates, United States).