Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Global (Germany) - Data Center planned maintenance
Scheduled for Feb 27, 23:00 UTC  -  Feb 28, 07:00 UTC
Update
This is a reminder regarding the upcoming planned maintenance scheduled for the 27 of February at 23:00 UTC.
As previously communicated, this maintenance activity is expected to entail multiple periods of up to 30 minutes during which access to certain services or systems, along with responses from our platform, might be slower than expected or even temporarily unavailable.
To ensure minimal disruption to your workflow, we advise you to plan accordingly and we appreciate your cooperation and understanding as we strive to enhance the performance and reliability of our systems.
Posted Feb 13, 2024 - 11:30 UTC
Update
UPDATE: During planning, we have determined that, as opposed to the initial notification, short periods of downtime will be expected for services hosted on the Global (Germany) Data Center within the maintenance timeframe.

In preparation for this activity, we will be following up periodically with additional reminder notifications, which will contain further updates if needed.
Posted Feb 08, 2024 - 12:51 UTC
Scheduled
We will undergo the first of two planned maintenance activities consisting of restructuring the Global (Germany) data center's infrastructure, with the goal of ensuring optimal performance of our platform.

Start (UTC): 27 February 2024 23:00
End (UTC): 28 February 2024 07:00
Purpose: Data center restructuring

During the maintenance timeframe, downtime is not expected, however, services hosted on the data center may experience short intermittent periods of degraded performance.
Posted Feb 02, 2024 - 08:15 UTC
This scheduled maintenance affects: Customer Portal Login/Homepage (Global (Germany)), People (Global (Germany)), Moments (Global (Germany)), Analyze (Global (Germany)), Conversations (Global (Germany)), Answers (Global (Germany)), Channels and Numbers (Global (Germany)), Other Portal Apps (Global (Germany)), MMS (Global (Germany)), Mobile Push Notifications (Global (Germany)), USSD (Global (Germany)), Integrations (Global (Germany)), RCS (Global (Germany)), Live Chat (Global (Germany)), Mobile Identity (Global (Germany)), SMS (Global (Germany)), Number Lookup (Global (Germany)), Email (Global (Germany)), WhatsApp Business (Global (Germany)), ChatApps (Global (Germany)), SMPP (Global (Germany)), HTTP API (Global (Germany)), SMTP (Global (Germany)), Voice (Global (Germany)), and SIP Trunk (Global (Germany)).