Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple locations - SMS API degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

You may have experienced an issue with rejected requests when using HTTP SMS API (path: /sms/1/text/query.xml) with error codes of the 5xx variety reverted over Global (Germany) and India data centers

Start (UTC): 09 July 2024 11:49
End (UTC): 09 July 2024 12:27
Impact: Rejected requests with possible HTTP error codes 5xx
Posted Jul 09, 2024 - 12:44 UTC
Investigating
We are currently experiencing an issue with the HTTP (SMS) API over Global (Germany) and India data centers. You may experience rejected requests with http error code of the 5xx variety.

Our dedicated team is currently investigating the matter, and updates will follow soon.
Posted Jul 09, 2024 - 12:18 UTC
This incident affected: SMS (Global (Germany), India) and HTTP API (Global (Germany), India).