Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Americas (NAM) : United States East Coast HTTP API Degradation

Incident Report for Infobip

Resolved

This is to inform you that we are no longer experiencing issues with our HTTP and SMPP API endpoints on America (NY) data center.

Start (UTC): 20 February 2023 11:56
End (UTC): 20 February 2023 13:00
Impact: HTTP and SMPP endpoints were unavailable on Americas NY2 DC
Posted Feb 20, 2023 - 13:18 UTC

Monitoring

Our teams have identified and resolved the issue at hand. We are closely monitoring the status of hosted services and we will share more details in the next update.
Posted Feb 20, 2023 - 13:08 UTC

Update

We are continuously investigating the issue and we will provide more information once available.
Posted Feb 20, 2023 - 12:54 UTC

Investigating

We are currently experiencing issues with our HTTP API endpoints on NAM (New York) data center. The endpoint is currently publicly unavailable and our teams are working on resolving the same as soon as possible.
Posted Feb 20, 2023 - 12:21 UTC