Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Hong Kong - Message processing degradation
Incident Report for Infobip
Resolved
The issue with message processing has been successfully resolved and the services are once again fully operational. You may have experienced issues with your messages getting rejected in the below mentioned timeframe:

Start (UTC): 29 May 09:05
End (UTC): 29 May 09:15
Impact: Traffic rejected
Posted May 29, 2024 - 09:22 UTC
Investigating
We are currently experiencing issues with message processing on our Hong Kong data center. Our team is already investigating this issue and more information will follow soon
Posted May 29, 2024 - 09:16 UTC
This incident affected: SMS (Hong Kong), Number Lookup (Hong Kong), WhatsApp Business (Hong Kong), SMPP (Hong Kong), HTTP API (Hong Kong), Voice (Hong Kong), and SIP Trunk (Hong Kong).