Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Pakistan - Multiple Services Degradation
Incident Report for Infobip
Resolved
This is to inform you that our services hosted on our Pakistan data center has been restored.

Start (UTC): 15 November 2024 16:59
End (UTC): 15 November 2024 19:07
Impact: Customer Portal and SMS service.
Posted Nov 15, 2024 - 19:13 UTC
Investigating
We're currently experiencing degradation of multiple services hosted on our Pakistan data center. Our designated teams are aware and investigating.
Posted Nov 15, 2024 - 18:48 UTC
This incident affected: Customer Portal Login/Homepage (Pakistan) and SMS (Pakistan).