The issue has been successfully resolved, and the service is once again operational.
During the incident, you may have experienced issues with viewing homepage.
Start time (UTC): 20 August 2026 03:49 End time (UTC): 20 August 20266 04:50 Impact: Customer Homepage returning error 500 Server Error.
Posted Aug 20, 2026 - 04:55 UTC
Investigating
This is to inform you that we are currently experiencing an issue with the Customer Portal Homepage, where users may encounter an error 500 Server Error when accessing the page.
Our team is already working on this case, and more information will follow once it is available.
Posted Aug 20, 2026 - 04:45 UTC
This incident affected: Customer Portal Signup/Login (Global (Europe)).