Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - General Services Degradation.

Incident Report for Infobip

Resolved

The issue has been successfully resolved, and the service is now operational again.

Start time (UTC): 03 November 2025 19:56
End time (UTC): 03 November 2025 21:24

Impact: During the specified timeframe, you may have experienced issues with SMS API traffic, 2FA API via both email and SMS, Reports and Logs on the Portal, Number Lookup services as well as features dependent on URL shortening.
Posted Nov 03, 2025 - 22:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 22:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 03, 2025 - 21:51 UTC

Investigating

We are currently experiencing a degradation affecting multiple services. This includes 2FA API via email and SMS, reports/logging/traffic endpoints, CUP services, and multiple features relying on URL shortening.

Our engineering team is investigating the issue, and we will keep you posted with further findings.
Posted Nov 03, 2025 - 21:04 UTC
This incident affected: Analyze (Global (Europe)), SMS (Global (Europe)), Number Lookup (Global (Europe)), and HTTP API (Global (Europe)).