During this period, in addition to the initial components outlined, you may have encountered temporary issues with generating 2FA requests, as well as some degradation in the URL shortener service.
Posted Apr 09, 2025 - 02:18 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Apr 09, 2025 - 00:42 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2025 - 22:00 UTC
Scheduled
We will undergo routine patching of databases at the Global (Europe), EU region-locked and South Africa data centers. During this activity, you may experience brief service interruptions for components listed in the section below.
Component downtime may occur during a specific database restart, but each restart should take no longer than 10 minutes. Furthermore, since components are isolated within their own databases, there will be no simultaneous disruption to multiple components.
This patching is essential to keep our databases up-to-date and ensure they operate optimally.
Start (UTC): 08 April 2025 22:00 End (UTC): 09 April 2025 02:00 Purpose: Database patching and maintenance
Posted Mar 25, 2025 - 10:25 UTC
This scheduled maintenance affected: People (Global (Europe), EU Region-locked), Moments (Global (Europe), EU Region-locked), Analyze (Global (Europe), EU Region-locked), Other Portal Apps (Global (Europe)), Live Chat (EU Region-locked, Global (Europe)), Mobile Identity (Global (Europe)), HTTP API (Global (Europe)), and Voice (EU Region-locked, Global (Europe), South Africa).