The issue has been successfully resolved and the service is once again fully operational. During the specified period, a minor subset of HTTP API requests submitted via the /sms/3/messages and /email/3/send may have experienced processing issues and resulted in delayed message delivery.
Start (UTC): 08 March 17:25 End (UTC): 09 March 09:45 Impact: HTTP API SMS and Email traffic processing
Posted Mar 09, 2025 - 11:18 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results. Further updates will follow.
Posted Mar 09, 2025 - 09:56 UTC
Identified
We have determined that the issues are also affecting a subset of Email traffic submitted via the /email/3/send HTTP API endpoint.
Our engineers have identified the cause of the issue and are working on a resolution, We will keep you posted with further updates.
Posted Mar 09, 2025 - 09:25 UTC
Investigating
We are currently experiencing issues with the processing of a subset of SMS traffic submitted via the /sms/3/messages HTTP API endpoint hosted on the Europe (Global) data center. The issue is currently being investigated and more information will follow in the next update.
Posted Mar 09, 2025 - 08:46 UTC
This incident affected: SMS (Global (Europe)) and Email (Global (Europe)).