Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2025 - 08:00 UTC
Scheduled
We will be conducting a routine patching of databases at our Global (Europe) data center. During this process you may experience brief service interruptions for components listed below.
Downtime may occur during a specific database restart. Since components are isolated within their own databases, there will be no simultaneous disruption to multiple components. This patching is essential to keep our databases up-to-date and ensure they operate optimally.
Start (UTC): 29 July 2025 08:00 End (UTC): 29 July 2025 10:00
Purpose: Database maintenance
Posted Jul 15, 2025 - 08:13 UTC
This scheduled maintenance affected: Customer Portal Signup/Login (Global (Europe)), Other Portal Apps (Global (Europe)), and ChatApps (Global (Europe)).