Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Bulk Message Scheduling Service Degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the affected service is now fully operational.

During the specified timeframe, our Bulk Message Scheduling service within the Global (Europe) location experienced interruptions due to which part of customers may have experienced errors/rejections when creating new scheduled or bulk traffic campaigns across multiple channels. These issues affected only newly created campaigns; processing of existing campaigns created outside of the specified window was not impacted.

Start (UTC): 26 August 08:19
End (UTC): 26 August 08:47
Impact: Creation and scheduling of bulk traffic campaigns
Posted Aug 26, 2026 - 09:19 UTC

Update

Correction: After further investigation, we determined that the effects of this incident are isolated to the Global (Europe) location.

We will keep you posted with further updates as the investigation progresses.
Posted Aug 26, 2026 - 09:08 UTC

Investigating

We are currently experiencing a degradation affecting the processing of bulk and scheduled message sending across multiple channels. You may experience issues with corresponding message requests and processing.

The issue is being actively investigated and we will post further updates as soon as possible.
Posted Aug 26, 2026 - 09:03 UTC
This incident affected: Moments (Global (Europe), United States), MMS (Global (Europe), United States), Email (Global (Europe), United States), RCS (Global (Europe), United States), WhatsApp Business (Global (Europe), United States), ChatApps (Global (Europe), United States), SMS (Global (Europe), United States), and Voice (Global (Europe), United States).