Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Broadcast recipient list degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
During the below timeframe, you may had experienced issues where Broadcast would not load recipient lists imported via uploaded files or selected from the People module.

Start (UTC): 10 June 11:34
End (UTC): 10 June 12:45
Impact: Broadcast not detecting recipient lists
Posted Jun 10, 2024 - 13:41 UTC
Investigating
We are currently experiencing issues with the Broadcast service on our Global (Germany) data center. You may observe issues with Broadcasts not successfully loading recipient lists from imported files or selected People segments.
The issue is being investigated and we will keep you posted with new information.
Posted Jun 10, 2024 - 12:52 UTC
This incident affected: Moments (Global (Germany), EU Region-locked (Germany), Great Britain, India, Indonesia, Pakistan, Saudi Arabia, Turkey, United Arab Emirates, United States).