This is to inform you that the Customer Portal hosted on our Pakistan data center (https://portal-pk2.infobip.com/login) has been resolved. You may have been unable to log in or otherwise access and utilize the Customer Portal and its features.
Start (UTC): 15 November 11:45 End (UTC): 15 November 12:12 Impact: Customer Portal degradation
Posted Nov 15, 2024 - 12:22 UTC
Investigating
We're currently experiencing degradation of the Customer Portal hosted on our Pakistan data center (https://portal-pk2.infobip.com). Our designated teams are aware and investigating.
Posted Nov 15, 2024 - 12:12 UTC
This incident affected: Customer Portal Login/Homepage (Pakistan), People (Pakistan), Moments (Pakistan), Conversations (Pakistan), Answers (Pakistan), Channels and Numbers (Pakistan), Analyze (Pakistan), and Other Portal Apps (Pakistan).