The issue has been successfully resolved and all the services are once again operational. During the below-mentioned time period you may have experienced errors and delays with outbound and inbound traffic via multiple channels.
Start (UTC): 13 November 12:26 End (UTC): 13 November 13:29
Impact: Errors and Delays in processing of messages via SMS, WhatsApp, Email, Voice and Push channels
Posted Nov 13, 2024 - 14:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 13:34 UTC
Investigating
We are currently experiencing issues with traffic processing via multiple channels on our United Arab Emirates data center. You may experience issues with both outbound and inbound messages. Our dedicated team is already investigating this and more information will follow in the next update.
Posted Nov 13, 2024 - 12:57 UTC
This incident affected: Email (United Arab Emirates), Mobile Push Notifications (United Arab Emirates), WhatsApp Business (United Arab Emirates), SMS (United Arab Emirates), and Voice (United Arab Emirates).