Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Degradation of Sign Up account creation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
During the specified timeframe, you could encounter issues when attempting to create your Sign Up account.

Start (UTC): 08 November 14:14
End (UTC): 08 November 15:03
Impact: Issue when creating new Sign Up accounts
Posted Nov 08, 2023 - 15:19 UTC
Investigating
We are currently facing issues with Sign up accounts within our Global (Germany) data center. You might encounter difficulties in creating new Sign Up accounts. Our team is actively looking into this matter, and we will provide further information shortly.
Posted Nov 08, 2023 - 14:36 UTC
This incident affected: Customer Portal Login/Homepage (Global (Germany)).