Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Indonesia - General Service Degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational. During the reported period, multiple service degradations were identified in our Indonesia Data Center, which subsequently may have caused further issues with the services affected.

Start (UTC): 17 September 2025 05:38
End (UTC): 17 September 2025 07.30
Impact: You may received 5xx responses to your requests or notice that messages are currently experiencing some latency due to retries.
Posted Sep 17, 2025 - 07:58 UTC

Update

Our teams continue assessing the situation and actively working on a resolution. We will keep you posted with further information.
Posted Sep 17, 2025 - 07:19 UTC

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 06:52 UTC

Investigating

We are currently experiencing a degradation affecting multiple services on the Indonesia data center. You may receive 5xx responses to your requests or notice that messages are currently experiencing some latency due to retries. Our engineering team is investigating the issue, and we will keep you posted with further findings.
Posted Sep 17, 2025 - 06:51 UTC
This incident affected: Customer Portal Signup/Login (Indonesia), Moments (Indonesia), Conversations (Indonesia), Email (Indonesia), SMS (Indonesia), WhatsApp Business (Indonesia), ChatApps (Indonesia), and Voice (Indonesia).