Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Delays and Failures in Voice Recording Processing

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.
You may have experienced delays or failures in retrieving and processing voice recordings for the Global (Europe) data center.

Start (UTC): 22 October 08:10
End (UTC): 22 October 10:17
Impact: Delays or failures in processing voice recordings
Posted Oct 22, 2025 - 10:53 UTC

Investigating

This is to inform you that we are experiencing issues with our voice recordings service on Global (Europe) data center. This is affecting the retrieval and processing of voice recordings. Our engineering team is actively investigating and working to restore normal service as quickly as possible. We apologize for the inconvenience and will provide updates soon.
Posted Oct 22, 2025 - 09:46 UTC
This incident affected: Voice (Global (Europe)).