Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United States - Branded Url Shortening Service Degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

Start (UTC): 27 May 2024 18:47
End (UTC): 29 May 2024 22:30
Impact: Issues with access to branded shortened URLs on messages.
Posted May 29, 2024 - 22:31 UTC
Monitoring
The solution was implemented and we are currently monitoring the results.
Posted May 29, 2024 - 21:56 UTC
Identified
The issue has been identified and our team is currently working on the solution.
Posted May 29, 2024 - 21:36 UTC
Investigating
We are currently experiencing custom domain URL shortening service issues over our United States data center. You may experience issues with access to those custom URLs. Our team is currently investigating the issue and more information will be provided in the next update.
Posted May 29, 2024 - 21:04 UTC
This incident affected: Other Portal Apps (United States).