Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Moments service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the Moments service is once again fully operational. You may have observed delays and issues with processing traffic on your campaigns.

Start (UTC): 26 June 2024 17:43
End (UTC): 26 June 2024 19:56
Service impact: Users might have observed issues with traffic sent over Flows and Broadcasts
Posted Jun 26, 2024 - 20:19 UTC
Identified
Our dedicated team has identified the issue and we're working on a solution for this situation.
Posted Jun 26, 2024 - 19:30 UTC
Investigating
We are currently experiencing issues with the Moments service on our Global (Germany) data center. You may observe delays and issues with processing traffic on your campaigns. The issue is being investigated, and we will keep you posted with new information.
Posted Jun 26, 2024 - 18:25 UTC
This incident affected: Moments (Global (Germany)).