Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2024 - 07:00 UTC
Scheduled
We will conduct a scheduled maintenance activity during which our engineers will enable DDoS protection at our Global (Germany) data center. Impact on customer traffic is not expected.
Start (UTC): 19 June 2024 07:00 End (UTC): 19 June 2024 10:00 Purpose: Network infrastructure upgrade with DDoS protection
Posted Jun 05, 2024 - 12:21 UTC
This scheduled maintenance affected: SMPP (Global (Europe)) and HTTP API (Global (Europe)).