Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple data centers - Conversations service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
The agents might have experienced issues while transferring calls to other agents. transfer button being unclickable/inactive and similar behaviors.

Start (UTC): 07 September 13:24
End (UTC): 12 September 09:20
Impact: issues while transferring calls to other agents, transfer button being unclickable/inactive
Posted Sep 12, 2023 - 09:34 UTC
Investigating
We are currently experiencing issues with call transfers in Conversations on multiple data centers. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Sep 12, 2023 - 09:10 UTC