Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Answers and Broadcast service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and all affected services are fully operational.

During the specified timeframe, you may have experienced loading issues when accessing Customer Portal pages containing sender lists, and difficulties with creating/editing Broadcasts, Flows, and Chatbots.

Start (UTC): 03 February 12:11
End (UTC): 03 February 13:25
Impact: Creation/editing of Broadcasts, Flows, Chatbots
Posted Feb 03, 2025 - 13:39 UTC
Update
Upon additional investigation, it was determined that the degradation also affects the Moments service and Customer Portal User Interfaces which display senders. You may experience loading issues for Portal pages showing sender lists, and difficulties when creating/editing Flows.

We are continuing to investigate the issue and will keep you posted with new information.
Posted Feb 03, 2025 - 13:30 UTC
Investigating
We are currently experiencing a degradation affecting our Answers and Broadcast services on the Global (Europe) data center. You may experience issues creating new or accessing existing Chatbots or Broadcast campaigns.
Our engineering team is investigating the issue and we will keep you posted with further findings.
Posted Feb 03, 2025 - 12:45 UTC
This incident affected: Moments (Global (Europe)), Answers (Global (Europe)), and Other Portal Apps (Global (Europe)).