Global (Germany) - Disaster recovery test
Completed
The scheduled maintenance has been completed and all services are fully operational.
Posted Sep 06, 2024 - 11:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2024 - 07:00 UTC
Scheduled
As part of regular Business Continuity Management (BCM) requirements, we will undergo a planned Disaster Recovery test during the below specified timeframe:
Start (UTC): 06 September 2024 07:00
End (UTC): 06 September 2024 11:00
Purpose: Business Continuity Management requirements
Impact on Infobip services hosted at Global (Germany) data center is not expected.
Posted Aug 23, 2024 - 11:40 UTC
This scheduled maintenance affected: Customer Portal Login/Homepage (Global (Europe)), People (Global (Europe)), Moments (Global (Europe)), Analyze (Global (Europe)), Conversations (Global (Europe)), Answers (Global (Europe)), Channels and Numbers (Global (Europe)), Other Portal Apps (Global (Europe)), MMS (Global (Europe)), Mobile Push Notifications (Global (Europe)), USSD (Global (Europe)), Integrations (Global (Europe)), RCS (Global (Europe)), Live Chat (Global (Europe)), Mobile Identity (Global (Europe)), SMS (Global (Europe)), Number Lookup (Global (Europe)), Email (Global (Europe)), WhatsApp Business (Global (Europe)), ChatApps (Global (Europe)), SMPP (Global (Europe)), HTTP API (Global (Europe)), SMTP (Global (Europe)), Voice (Global (Europe)), and SIP Trunk (Global (Europe)).