Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

India - RCS Service Degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and the RCS service is once again operational.

Start (UTC): 28 March 2024 06:02
End (UTC): 28 March 2024 07:42

Impact: Client may have experienced RCS messages being rejected
Posted Mar 28, 2024 - 08:02 UTC
Investigating
We are currently experiencing issues with the RCS service over the India data center. You may experience issues on delivery of RCS messages. Our team is currently investigating the issue and more information will be provided in the next update.
Posted Mar 28, 2024 - 06:36 UTC
This incident affected: RCS (India).