Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Pakistan - General Connectivity issues
Incident Report for Infobip
Resolved
The previously identified issues at our Pakistan data center have been successfully resolved, and we can confirm that our systems are now fully recovered. The service is once again operational.

Start (UTC): 03.23.2024 05:00 UTC
End (UTC): 03.23.2024 05:45 UTC
Posted Mar 23, 2024 - 06:01 UTC
Investigating
Please note that we're currently experiencing a general connectivity issue with our Pakistan data center. Clients utilizing hosted services may experience irregularities in sending traffic, delays, and issues in receiving delivery reports. We're currently investigating the issue and keep you updated.
Posted Mar 23, 2024 - 05:36 UTC
This incident affected: Integrations (Pakistan), MMS (Pakistan), Email (Pakistan), Mobile Push Notifications (Pakistan), Customer Portal Login/Homepage (Pakistan), People (Pakistan), Moments (Pakistan), Conversations (Pakistan), Answers (Pakistan), Channels and Numbers (Pakistan), RCS (Pakistan), Live Chat (Pakistan), Analyze (Pakistan), Other Portal Apps (Pakistan), ChatApps (Pakistan), WhatsApp Business (Pakistan), SMS (Pakistan), Number Lookup (Pakistan), SMPP (Pakistan), HTTP API (Pakistan), and Voice (Pakistan).