Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Answers service degradation
Incident Report for Infobip
Resolved
The fix has been applied and the services are once again fully operational.

Start (UTC): 28 May 10:00
End (UTC): 29 May 11:00
Impact: Answers, Moments, and Conversations issues with API calls
Posted May 29, 2024 - 11:39 UTC
Identified
The issue has been identified and our team is currently applying a fix for it. Investigation showed that also our Conversation service is affected, more specifically call API actions within Conversations.
Posted May 29, 2024 - 11:16 UTC
Investigating
We are currently experiencing degradation of our Answers service. You may experience issues while trying to send API calls. Our team is already working on this case and we'll provide updates soon.
Posted May 29, 2024 - 11:01 UTC
This incident affected: Conversations (Global (Germany)) and Answers (Global (Germany)).