Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple location - Logs and Reports service degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved, and the logs and reports service is once again fully operational. During the timeframe below, you may have noticed delays on logs and reports while using our services.

Start (UTC): 02 July 2024 14:20
End (UTC): 02 July 2024 18:20
Service impact: Delays in updating logs and reports.
Posted Jul 02, 2024 - 18:58 UTC

Identified

Our dedicated team has identified the issue and we're working on a solution for this situation.
Posted Jul 02, 2024 - 17:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 02, 2024 - 16:32 UTC

Investigating

We are currently experiencing issues with delay of Customer Portal logs and reports over multiple locations. Our dedicated team is already working on resolving this issue and more information will follow in the next update.
Posted Jul 02, 2024 - 15:54 UTC
This incident affected: Analyze (Global (Europe), India, United States).