The degradation has been successfully resolved, and the service is once again operational.
Start (UTC): 04 February 07:30 End (UTC): 04 February 18:45 Impact: Delay on messaging processing on Live Chat service
Posted Feb 04, 2025 - 19:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 18:11 UTC
Investigating
We are experiencing issues with Live Chat service. You may experience issues with Live Chat outbound messages being delayed. Our dedicated engineering team is already investigating the issue and more information will follow.
Posted Feb 04, 2025 - 17:53 UTC
This incident affected: Live Chat (EU Region-locked, Great Britain, India, Indonesia, Pakistan, Qatar, Saudi Arabia, Turkey, United Arab Emirates, United States).