Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Multiple locations - SMS service degradation towards multiple carriers
Incident Report for Infobip
Resolved
The issue has been successfully resolved - all affected connections have recovered and the service is once again fully operational.

Start (UTC): 12 April 11:16
End (UTC): 12 April 12:30
Impact: Degraded delivery of SMS traffic towards certain carriers
Posted Apr 12, 2024 - 12:42 UTC
Investigating
We have detected problems in termination of SMS traffic towards certain carriers. Our core SMS platform is unaffected by this issue and the majority of traffic has been re-routed to alternative solutions, however, a portion of traffic may experience degraded delivery.
We are investigating the issue and will keep you posted with further updates.
Posted Apr 12, 2024 - 12:24 UTC
This incident affected: SMS (Brazil, EU Region-locked (Germany), Global (Germany), Great Britain, Hong Kong, India, Indonesia, Malaysia, Saudi Arabia, Singapore, South Africa, Turkey, United Arab Emirates, United States, Pakistan).