Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Multiple locations - Viber For Business messaging degradation
Incident Report for Infobip
Resolved
The issues have been successfully resolved and the service is once again operational.
During the specified timeframe, submitted Viber traffic was unsuccessful with the error code 7081 being reverted.

Start (UTC): 17 March 09:41
End (UTC): 17 March 19:30
Impact: Viber traffic undelivered with error code 7081
Posted Mar 17, 2024 - 19:40 UTC
Update
The investigation with the provider is ongoing. We will continue posting updates as new information is discovered.
Posted Mar 17, 2024 - 17:02 UTC
Update
We are in the process of investigating the problem with the provider.
More relevant information will follow in the next update.
Posted Mar 17, 2024 - 13:11 UTC
Investigating
We are currently experiencing rejected messages over Viber For Business messaging.
Customers may experience their messages failing to deliver with error code 7081.
The issue is being investigated and more information will follow soon.
Posted Mar 17, 2024 - 12:15 UTC
This incident affected: ChatApps (Brazil, EU Region-locked (Germany), Global (Germany), Great Britain, India, Indonesia, Saudi Arabia, Turkey, United Arab Emirates, United States, Pakistan).