The connectivity issue affecting our Pakistan Data Center has been resolved. Start (UTC): 17 September 2026 15:12 End (UTC): 17 September 2026 17:18
Service to portal-pk2.infobip.com and related endpoints has returned to normal. We apologize for any inconvenience caused.
Posted Sep 17, 2026 - 17:55 UTC
Monitoring
We have identified the connectivity issue at our Pakistan Data Center. Service is gradually recovering, though some customers may continue to experience intermittent delays or failed requests on portal-pk2.infobip.com and related endpoints. More information to follow in the next update.
Posted Sep 17, 2026 - 17:18 UTC
Investigating
We are investigating an issue at our Pakistan data center that is impacting portal login at portal-pk2.infobip.com. Some API requests may also experience intermittent failures. Other data centers remain unaffected. Our team is actively working to resolve the issue.
Posted Sep 17, 2026 - 15:31 UTC
This incident affected: Customer Portal Signup/Login (Pakistan) and Other Portal Apps (Pakistan).